Heartbleed-buggen

Med anledning av den sårbarhet som uppdagats i krypteringsbiblioteket Heartbeat så rekommenderar vi samtliga kunder att uppdatera sina OpenSSL-bibliotek samt skapa ny privat nyckel och CSR.

Efter detta utfärdar vi ett nytt certifikat och revokerar det gamla.

Kontakt sker bäst via https://https.se/kontakt.php